We're updating the issue view to help you get more done. 

Fix aastra 2.6.0.2019 plugin installation

Description

Cannot install plugins from aastra 2.6.0.2019 package. We should fix it, but if it broken we could remove it.

Environment

None

Activity

Show:
François Blackburn
February 7, 2020, 8:39 PM
Edited

Should we notice the community about it?

do you remember the last time we remove a plugin, which kind of communication we had done?

Technically, someone can have the firmware on the server and use it

Pascal Cadotte
February 10, 2020, 1:15 PM

I don’t think we have ever warned about the removal of a plugin. To be clear Aastra phones would still be supported, 2.6.0.2019 is juste the firmware that used to work “ok” in 2011.

François Blackburn
February 12, 2020, 2:39 PM

Ok Thanks

have you an objection to add an upgrade note about this removal?

Alexandre Fournier
February 12, 2020, 2:44 PM

no objection

Assignee

Alexandre Fournier

Reporter

Francis Chartrand

Labels

Approvers

François Blackburn

Pair

None

Sprint

None

Fix versions

Epic Link

Priority

Medium
Configure