We're updating the issue view to help you get more done. 

Backport python3-celery from bullseye (4.4.6)

Description

Update python3-celery to 4.4.6 (bullseye version).

We have some issues regarding the webhookd (duplicate events or no event at all) that seem related to celery worker and upgrading will help to avoid to investigate already fixed issues

Moreover, upgrading this library will also help to upgrade debian version :)

Technical:

Need to backport:

  • python3-celery (from bullseye)

  • python3-future (from bullseye)

  • python3-importlib-metadata (from buster-backports)

  • python3-zipp (from buster-backports)

Need to be packaged (bullseye version doesn’t support python2)

  • python3-kombu (4.6.11)

  • python3-amqp (2.6.1)

Environment

None
Done

Assignee

François Blackburn

Reporter

Clément Bourgeois

Labels

None

Approvers

None

Pair

None

Sprint

None

Fix versions

Epic Link

Priority

Medium
Configure